WINDOWS 2000
# TABLE OF CONTENTS

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Network Drives and Basic Concepts</td>
<td>4</td>
</tr>
<tr>
<td>Drives</td>
<td>4</td>
</tr>
<tr>
<td>Log On</td>
<td>5</td>
</tr>
<tr>
<td>To Log On</td>
<td>5</td>
</tr>
<tr>
<td>Change Your Network Password</td>
<td>6</td>
</tr>
<tr>
<td>To Confirm Your New Password</td>
<td>6</td>
</tr>
<tr>
<td>Log Off</td>
<td>7</td>
</tr>
<tr>
<td>Lock Workstation</td>
<td>8</td>
</tr>
<tr>
<td>To Lock Your Workstation</td>
<td>8</td>
</tr>
<tr>
<td>To Unlock Your Workstation</td>
<td>8</td>
</tr>
<tr>
<td>Windows 2000 Environment</td>
<td>9</td>
</tr>
<tr>
<td>Window Components</td>
<td>10</td>
</tr>
<tr>
<td>Quick Launch Pad</td>
<td>11</td>
</tr>
<tr>
<td>To Add Other Applications to the Quick Launch Pad</td>
<td>11</td>
</tr>
<tr>
<td>To Remove Applications from the Quick Launch Pad</td>
<td>11</td>
</tr>
<tr>
<td>To Minimize All Windows</td>
<td>11</td>
</tr>
<tr>
<td>Open an Application</td>
<td>11</td>
</tr>
<tr>
<td>Close an Application</td>
<td>12</td>
</tr>
<tr>
<td>Windows</td>
<td>12</td>
</tr>
<tr>
<td>To Move a Window</td>
<td>12</td>
</tr>
<tr>
<td>To Resize a Window Manually</td>
<td>13</td>
</tr>
<tr>
<td>To Minimize a Window</td>
<td>13</td>
</tr>
<tr>
<td>To Maximize a Window</td>
<td>13</td>
</tr>
<tr>
<td>Multi-Tasking</td>
<td>14</td>
</tr>
<tr>
<td>Customize Your Desktop</td>
<td>14</td>
</tr>
<tr>
<td>To Change Your Screen Saver</td>
<td>14</td>
</tr>
<tr>
<td>Create Shortcuts</td>
<td>15</td>
</tr>
<tr>
<td>To Create Shortcuts on the Desktop</td>
<td>15</td>
</tr>
<tr>
<td>To Rename Icons or Shortcuts on the Desktop</td>
<td>15</td>
</tr>
<tr>
<td>To Add Other Applications to the Quick Launch Pad</td>
<td>15</td>
</tr>
<tr>
<td>To Remove Applications From the Quick Launch Pad</td>
<td>15</td>
</tr>
<tr>
<td>My Computer</td>
<td>16</td>
</tr>
<tr>
<td>Standard Toolbar</td>
<td>16</td>
</tr>
<tr>
<td>Address Toolbar</td>
<td>17</td>
</tr>
<tr>
<td>Windows Explorer</td>
<td>18</td>
</tr>
<tr>
<td>To Start Windows Explorer</td>
<td>18</td>
</tr>
<tr>
<td>Folders</td>
<td>19</td>
</tr>
<tr>
<td>To Create a Folder From My Computer</td>
<td>19</td>
</tr>
<tr>
<td>To Create a Folder From Within Microsoft Office</td>
<td>20</td>
</tr>
<tr>
<td>To Rename a Folder</td>
<td>20</td>
</tr>
<tr>
<td>To Copy and Move a Folder</td>
<td>20</td>
</tr>
<tr>
<td>To Delete a Folder</td>
<td>20</td>
</tr>
<tr>
<td>Files</td>
<td>21</td>
</tr>
<tr>
<td>To Move or Copy a File</td>
<td>21</td>
</tr>
<tr>
<td>To Rename Files</td>
<td>22</td>
</tr>
<tr>
<td>To Open Files</td>
<td>22</td>
</tr>
<tr>
<td>To Delete Files</td>
<td>22</td>
</tr>
<tr>
<td>Format a Disk</td>
<td>22</td>
</tr>
<tr>
<td>Zip Files</td>
<td>23</td>
</tr>
<tr>
<td>To Create a Zip File</td>
<td>23</td>
</tr>
</tbody>
</table>
To Unzip a Zipped File ................................................................. 23
Find Files, Folders, or Programs ................................................. 24
   Search Tool ............................................................................ 24
   Save the Search Criteria .......................................................... 24
Recycle Bin ................................................................................ 25
Capture a Screen Shot ................................................................. 26
   To Capture the Entire Screen ............................................... 26
   To Capture a Window .............................................................. 26
   To Crop the Image ................................................................ 27
Printers ..................................................................................... 28
   To Check Your Print Jobs ..................................................... 28
   To Delete Your Print Jobs ..................................................... 28
   To Change the Printer ............................................................ 28
   To Have a Watermark Appear on All Your Printed Files ........... 29
   To Change the Paper Source ................................................. 30
   To Change the Page Orientation .......................................... 31
Print Parameters From Within Microsoft Office ......................... 32
   To Change Page Setup ......................................................... 32
   To Change Print Parameters ................................................. 32
   To Print a Portion of a File .................................................... 33
Virus Check .............................................................................. 34
   To See Which Version of McAfee is Currently Installed ............ 34
   To Update the Virus Definition Files On Your Computer .......... 34
   To Make Sure the Internet Filter is Enabled ............................ 34
   To Scan a Drive ..................................................................... 34
Troubleshooting ...................................................................... 35
   If the Program is Not Responding ........................................ 35
   If Your Mouse Locks ............................................................. 35
   Server Outages ...................................................................... 35
Using Help .............................................................................. 36
## Network Drives and Basic Concepts

Northeast Wisconsin Technical College has two types of networks, a **Local Area Network (LAN)** and a **Wide Area Network (WAN)**. A LAN consists of a file server, numerous computers connected to the server, and a few printers. All LANS are then connected to create the WAN. By connecting the servers together to form the WAN, each campus has access to the Internet through the T1 line. This will also allow for internal electronic mail (e-mail) and sharing of data.

Letters are used to designate space on the file server. Network drives will always be referenced using the letters F: to Z:. You will have access to some of these drives but not all.

<table>
<thead>
<tr>
<th>Drives</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A:</td>
<td>The 3 ½ inch floppy disk drive</td>
</tr>
<tr>
<td>C:</td>
<td>This is the hard drive of the computer. If you save to the C: drive your files are accessible only on that particular computer. Maximum filename is 255 characters. Filenames can include spaces, capital letters, and numbers.</td>
</tr>
<tr>
<td>D:</td>
<td>The CD ROM drive</td>
</tr>
<tr>
<td>H:</td>
<td>Your <em>personal</em> storage area on the file server. The drive name begins with your User ID, followed by the server name you are associated with, and then the letter (H:). If you save to the H: drive your files are accessible on the Green Bay, Marinette, Sturgeon Bay, and outreach campuses as long as you log into the network. Maximum filename is 255 characters. Filenames can include spaces, capital letters, and numbers.</td>
</tr>
</tbody>
</table>
| I:      | Shared drive on the file server. Those who have rights to this drive can view the files stored here. The drive name appears as NWTCDoc on ‘Qsrvr400’ (I):. If you save to the I: drive your files are accessible on the Green Bay, Marinette, Sturgeon Bay, and outreach campuses as long as you log into the network. Only Help Desk personnel have rights to create or delete folders on the I: drive. You can save and delete folders and files within the folder on the I: drive.  
*Note:* Two NWTC logos are available I:\NWTCImag\  
  - Color logo - NWTCLogo.gif  
  - Black & White logo – NWTC Black and White logo.jpg |
| Instructor & Student shared drive (M:) | Shared on Fs-gb02\Public\Shared (M:)  
Shared drive for instructors and students. Students using the computer labs on the campuses have access to this drive. Please follow the naming convention for your folder by using your first initial and entire last name. |
| Staff shared drive (S:) | Shared on Gbfp1(S:)  
Shared drive for staff. |
Log On

NWTC utilizes Microsoft’s Active Directory Services for networking the computers. When you turn on the PC, you will first be asked to press Ctrl + Alt + Delete. Then you will see the NWTC computer use policy. Be sure to read the policy and accept it to log onto the computer. You will see a dialog box asking you for your username. A username is used to identify who you are on the server and grant you permission to log on. Without logging on properly you will not be able to access your personal storage area nor will you have access to network printers or shared drives.

Your personal username is your given first name PERIOD followed by your last name with no space between the first name, PERIOD, and last name. Example Username: Thomas.Jones. The dialog box also asks you for a password.

To Log On
1. Press Ctrl + Alt + Delete
2. Click OK to accept the NWTC Computer Use Policy.
3. Type your username in all lowercase. i.e. given first name PERIOD your last name
4. Press the TAB key on the keyboard and type your password.
5. Click on the OK button or press the ENTER key on the keyboard.

Once you click OK, you will see some windows that appear rather quickly. This is normal and will only take a few seconds to get into Windows.

Cannot Log on – Check your context
   On the Log on screen click the Options>> button
   In the location Log on to: Choose NWTC to log into the network
   Choose Location-tag number (this computer) to open windows but not access the network printers or drives
Change Your Network Password

For Security: Use both alpha and numeric characters in your password.

1. Logon and allow Windows to load.
2. Press **Ctrl + Alt + Delete**
3. Choose **Change Password**
4. Type in your **old (current) password**, then **Tab**
5. Type in your **new password**, then **Tab**
6. Type in the **new password** again
7. Click on **OK**

Your password is now changed.

**To Confirm Your New Password**

*Note:* This is not how you sign off at the end of the day.

1. Click on the **Start** button.
2. Single click the left mouse on **Log off (username)**.
3. Click **Yes**. You will get another signon.
4. Verify your User name and type your **newly created password** and single left mouse click on **OK**.
Log Off

When logging off close all open applications. This can be done by choosing the File menu and exit or by clicking the X in the upper right hand corner of the applications.

1. Left click on the Start menu in the lower left-hand corner. A menu will appear.
2. Left click on Shutdown.

3. Choose one of the four options: Log off, Shut Down, Restart, and Stand By. The options are listed in the drop-down menu. Once an option is chosen helpful information is given in regards to what the computer will do.

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shut down?</td>
<td>Done at the end of your workday or If you need to completely shut down your computer.</td>
</tr>
<tr>
<td>Restart?</td>
<td>Done if an error occurs within a program. The computer will shutdown and then restart automatically.</td>
</tr>
<tr>
<td>Stand by?</td>
<td>Maintains your session, keeping the computer running on low power with data still in memory.</td>
</tr>
<tr>
<td>Log off?</td>
<td>Used for computers that are shared so individuals can be logged out of the network and another individual can quickly log in.</td>
</tr>
</tbody>
</table>

4. Left click on the Yes button.

Note: When choosing Shut Down the computer will display a message on your screen regarding when you can turn off the power to the machine or automatically turn off. The power to the monitor may need to be turned off manually.
Lock Workstation
To secure your computer whenever you are away from your desk, you can lock the computer. You can prevent unauthorized users from gaining access to your computer. Only you and members of the Administrators group on your computer can unlock it.

To Lock Your Workstation
1. Press Ctrl+Alt+Delete
2. Click Lock Computer

To Unlock Your Workstation
1. Press Ctrl+Alt+Delete
2. Type your password
3. Click OK
Windows 2000 Environment

Windows 2000 is the operating system software on each computer. The operating system gives the hardware functionality. Windows 2000 is a graphically user interface, a GUI environment. This means the system uses icons, or pictures, to represent items such as the hard drive or a network drive. Windows 2000 will make use of a mouse because of this environment. Windows 2000 will make use of both buttons on the mouse. The left button, the primary button, will be used for most work – to execute an action. The right button, the secondary button, will be used for fewer things than the primary button. The right button will display shortcut menus. The mouse will be used for single clicking, double clicking, and dragging.

The **desktop** is the initial Windows 2000 screen. The desktop allows the user to manage the environment and store folders, files, and other objects. **Desktop Tool Tips:** If you position your mouse over icons on the desktop including those on the taskbar a popup tab will appear giving you a description.

The **taskbar** displays the **Start** button, toolbars, buttons for switching between open applications and folders, and the system tray.

![Desktop and Taskbar Diagram](image-url)

**Shortcut to My Documents on the C: drive.**

**Displays the files and folders on the computer.**

**Displays network information.**

**Stores deleted items from the computer.**

**DESKTOP**
Window Components

Title bar

across the top of the window and names the window
also used to move a window

Minimize button

places the window on the taskbar (bottom of the window)

Maximize button

forces the window to use the entire screen

this button becomes the restore button when maximized is pressed

Close button

closes the window

Borders
allows the user to resize a window

Menu bar

is a horizontal menu at the top of the screen or window.
The items may be chosen by clicking on them with a mouse or by holding down the Alt key and the underlined letter on the keyboard

Pull-Down Menu

Also known as a drop-down menu is a menu that appears when a particular item in a menu bar is selected.
Quick Launch Pad

The Quick Launch pad is just to the right of the Start Button. This tool allows you to start applications without having to return to the desktop or search for them on the Start Menu. To start an application in the Quick Launch pad you click it once.

Defaults:

- **Show Desktop**: Minimizes all open applications and returns to the desktop
- **Internet Explorer**: Launches Internet Explorer with a single click.
- **Outlook Express**: Launches Outlook Express with a single click.

To Add Other Applications to the Quick Launch Pad

1. Open *My Computer* or *Windows Explorer*
2. Drag the icon to the Quick Launch pad

To Remove Applications from the Quick Launch Pad

1. **Right-click** on the icon you want to remove
2. Left-click on **Delete**
3. Left-click on **OK** to delete the shortcut.

To Minimize All Windows

1. On the Quick Launch Pad left-click on the **Desktop Icon**
Or
1. **Right-click** on the taskbar
2. Left-click on **Minimize all Windows**

Open an Application

There are a variety of ways to open an application.

- Double left click the icon on the desktop
- Left click the icon on the desktop and press **Enter** on the keyboard
- Single left click on the icon on the Quick Launch Pad
- Select the **Start Menu** (with a left mouse click or on the keyboard press **Ctrl + Esc**) and select **Programs** and select the program you want to work with (you can also use the arrows on your keyboard to select the program).
Close an Application

There are a variety of ways to close an application.

- Left click the X in the upper right hand corner of the window.
- From the File menu choose Close or Exit depending on the program.

Windows

All windows can be moved to a new location on the desktop, which is useful, when multiple windows are open.

To Move a Window

1. Grab the Title bar with a left click of the mouse.
2. Hold down the mouse button and move the window to where you prefer it to be located. A fuzzy outline will appear as you change the location of the window.
Windows can be resized on the desktop.

**To Resize a Window Manually**

1. Hold the mouse near the **border** of the window.
2. When a **double-backed arrow** appears then left click and drag it to the new size. A fuzzy outline will appear as you change the size of the window.

![Image of Windows 2000 window](image)

**To Minimize a Window**

1. Left click the Minimize button. The open window will appear in the taskbar.

**To Maximize a Window**

1. Left click the **Maximize** button (located in the upper right hand corner of the screen).
2. The window will appear in full on your screen.
3. **Note:** The maximize button becomes the restore button to allow you to return to the previous size of the window.
Multi-Tasking

Windows has the ability to do more than one thing at a time. This function is known as multi-tasking. Multi-tasking allows the user to have more than one application open at a time and share data between them.

In order to move between open applications you have two options:

- Click on the open application on the taskbar

Or

- Use the keystroke combination of **ALT + TAB**. As you hold the ALT key, press the TAB key. Continue to hold the ALT key and with each release of the TAB key you will come to the applications you have open. When you release both keys the application is then brought to the front for you to work on.

*Note:* To minimize all open applications on your desktop, click the **Show Desktop** icon on the **Quick Launch Pad**.

Customize Your Desktop

1. Position your mouse in an open area on the desktop and **Right mouse** click.
2. Left click on **Properties**.
   
   *Optional:* You can change your **background pattern** or **wallpaper**. Scroll through the selections and choose one that you find pleasing. Left mouse **OK** to save your choice.

You may set and customize your **Screen Saver**.

- Left click on the **Screen Saver** tab.
  
  Your workstation is set to require a password to get back into the system after the screen saver has started. The current password is **NETWORK**.
  
  **REMEMBER,** the screen saver password is saved to the C: drive. This means the screensaver is set for the **WORKSTATION,** not the user.

Your department may decide what the screen saver password should be. This gives the department a flexible yet secure computer environment. All staff in your department would use the same password for all **WORKSTATIONS**.

*CAUTION*

Please keep track of the screen saver password. The NETWORK does not track this password. If you change it and forget it, a technician will be required to correct the problem. Call the HELP DESK at extension 6800 for assistance.

**To Change Your Screen Saver**

1. Left mouse click on the down arrow next to the **screen saver** field.
2. Select from the list by clicking with the left mouse, then left click on the **Apply** button.
3. Click the **OK** button.

*Note:* Avoid using webshots. Your computer will be sluggish when using PeopleSoft.
Create Shortcuts

To Create Shortcuts on the Desktop
1. Position your mouse in an open area of the desktop and **Right click**. A menu will appear.
2. Left click on **New**.
3. Left click on **Shortcut**.
4. Left click on the **Browse** button.
5. Navigate to the **file, folder or program** you want as the shortcut.
6. Left click on **OK**.
7. Name the shortcut.
8. Left click on **Finish**.
The shortcut will now appear on your desktop

To Rename Icons or Shortcuts on the Desktop
1. **Right click** on the desktop Icon or shortcut.
2. Left click on **Rename**.
3. Modify the name.
4. Press the **Enter** key on the keyboard.

To Add Other Applications to the Quick Launch Pad:
1. Open **My Computer** or **Windows Explorer**
2. **Drag** the icon to the **Quick Launch** pad

To Remove Applications From the Quick Launch Pad:
1. **Right-click** on the icon you want to remove
2. Left-click on **Delete**
3. Left-click on **OK** to delete the shortcut.
My Computer

The menu bar:
Edit: Includes the Copy To Folder and Move To Folder commands. This will ease the task of moving or copying folders or files to new locations.
Favorites: Will list the Internet sites that are marked on that computer within Internet Explorer. If you select one of the sites, it will display in the current window.
Tools: You can Map Network Drives, Disconnect Network Drives, or control Folder Options.

Standard Toolbar

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Back and Forward buttons</td>
<td>Move through window displays like in a Web Browser.</td>
</tr>
<tr>
<td>Move up one level</td>
<td>Move up one level in the directory tree</td>
</tr>
<tr>
<td>Search</td>
<td>A Search panel will appear on the left to assist in finding files, folders, or internet sites.</td>
</tr>
<tr>
<td>Folders</td>
<td>View files and folders in Windows Explorer view</td>
</tr>
<tr>
<td>History</td>
<td>A pane on the left will appear with a history of files opened today or earlier in the week.</td>
</tr>
<tr>
<td>Move to</td>
<td>Shortcut to move files to other locations</td>
</tr>
<tr>
<td>Copy to</td>
<td>Shortcut to copy files to other locations</td>
</tr>
<tr>
<td>Delete</td>
<td>Remove files or folders</td>
</tr>
<tr>
<td>Undo</td>
<td>Undo the last step executed</td>
</tr>
<tr>
<td>Views</td>
<td>Changes how the files and folders are displayed. Options include: Large Icons, Small Icons, List, Details, and Thumbnails</td>
</tr>
</tbody>
</table>
Address Toolbar

<table>
<thead>
<tr>
<th>Address Bar</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Address Bar</td>
<td>Allows you to move to a different drive or folder using a pull-down menu</td>
</tr>
<tr>
<td>Go Button</td>
<td>Brings you to the top of the current window quickly</td>
</tr>
</tbody>
</table>

The Left Side of the Window displays the capacity of the drive. This is useful to know the size of files or drives and the remaining amount.

If you single left click on a multimedia file a preview will appear as a thumbnail on the left.
Windows Explorer

Windows Explorer allows for the organization of your files. It allows you to see the files of all the drives you have access to. These drives will include the A: drive (floppy disk drive), the C: drive (the hard drive for a particular computer), the H: drive (your personal drive on the server), and the I: drive (a shared drive on the network).

You can think of Windows Explorer as a filing system. You can use it to create new folders, copy files, move files, and delete files. Be careful when deleting.

To Start Windows Explorer
1. Right click on Start Button
2. Left click on Explorer.

Or
1. Left click on the Start Button
2. Left click on Programs
3. Left click on Accessories
4. Left click on Windows Explorer
Folders

The most important thing to remember when creating or deleting folders is the location of that folder. Make folders like you would for your own filing cabinets. Organization is very important. Be sure to look at where you are creating the folder. You can have folders within folders.

To Create a Folder From My Computer
1. Double left click on the My Computer Icon on the desktop.
2. Select a location for the new folder. Either a drive letter or an existing folder.
3. Select File, New, Folder from the menu bar.
4. The new folder will appear with the name New Folder highlighted.
5. Type a name for the new folder and press Enter.
To Create a Folder From Within Microsoft Office
1. Open a Word, Excel, or PowerPoint file.
2. From the File menu choose Save As. The Save As dialog box will appear.
3. Left click on the New Folder Button.
4. A New Folder will appear in the dialog box.
5. Name the folder and press the Enter key on the keyboard.
You can now enter files into the folder.

To Rename a Folder
1. Open My Computer or Windows Explorer.
2. Navigate to the folder you want to rename.
3. Right click on the folder.
4. From the menu, left click on rename.
5. Modify the name of the folder.
6. Press the Enter key on your keyboard.

To Copy and Move a Folder
1. Open My Computer or Windows Explorer.
2. Navigate to the folder you want to copy.
3. Right click on the folder.
4. From the menu, left click on copy. This may take a moment while the computer is placing the folder and its contents onto the clipboard.
5. Navigate to the location where you want a copy of the folder to be placed.
6. Right click in the new location.
7. From the menu, left click on paste. Again, this may take a moment while the computer gets the information from the clipboard.

Note: You can also just Cut the folder and Paste it into a new location.

To Delete a Folder
1. Open My Computer or Windows Explorer.
2. Navigate to the folder you want to remove.
3. Right click on the folder.
4. From the menu, left click on Delete.
5. Click Yes to confirm the deletion.

Note: You can also select the folder and press the Delete key on your keyboard.
Files

There will be times when you save files to one folder and later decide they should really be in a different folder or possibly the files should be deleted. Be sure to take time to clean up and organize your workspace.

To Move or Copy a File

1. Open **My Documents** or **Windows Explorer** Icon on the desktop
2. Select the file(s) to be moved.
   - To select one file: Click the name of the file.
   - To select files that are adjacent to one another: Hold the Shift key and click on the name of each file.
   - To select files that are not consecutive: Hold the Ctrl key and click on the name of each file.
3. Left click on the **Move to Folder** or **Copy to Folder** button.
   - **Note:** If moving to a floppy disk, you can also right click on the selected files, left click on Send to: and left click on 3 ½ Floppy (A)
4. Navigate to the location you want the file moved or copied to

**Note:** You can create a New Folder by pressing on the New Folder button.

5. Click **OK**.
   - **Note:** You can Undo the last move by clicking the Undo button.
To Rename Files
1. Open Windows Explorer or My Documents
2. Navigate to the file.
3. Right click on the file.
4. Left click on Rename.
5. Modify the name.
6. Press the Enter key on the keyboard

To Open Files
1. Open the application
2. From the File menu choose Open
3. Navigate to the location of the file
4. Choose the file and click the Open button
Or
1. Launch Windows Explorer or My Documents
2. Navigate to the location of the file
3. Double click on the file name to open the file

To Delete Files
1. Open Windows Explorer or My Documents Icon on the desktop
2. Highlight the file
3. Press the Delete key on the keyboard
Note: Please be careful deleting files is very powerful. Be sure to select the correct file to be deleted.

Format a Disk
1. Open either My Computer or Windows Explorer
2. Right click on 3 ½ Floppy (A:)
3. Left click on Format
4. Check the Quick Format. This is usually OK.
   Optional: Label the disk by completing the area under Volume label.
5. Press the Start button.
6. The message will pop up informing you that formatting will erase all data on the disk. Read the message and answer yes if there are no files that you want on the disk.
7. The computer will format the disk.
8. Close the window.
Zip Files
When your files get too large for a floppy disk (which holds 1.44 MB) and you need to use a floppy disk, you can zip the files to see if they can be compressed to fit on a disk. WinZip is the program that is installed on the computers throughout campus.

To Create a Zip File
1. Open either My Computer or Windows Explorer
2. Navigate to the file you want to compress or zip.
3. Right click on the file.
4. Left click on Add Zip to file name.zip. The file will be zipped and added to the folder.

Note: You may see the license agreement. Choose Agree to the license agreement.
Once zipped, you can then copy the file to any drive or any folder.

To Unzip a Zipped File
In order to unzip a zipped file you must have a program for zip files. WinZip is what we have on the computers on campus.
1. Open either My Computer or Windows Explorer.
2. Navigate to the zipped file.
3. Double click on the file. This will open WinZip.
4. Double click on the filename in WinZip. The file will be unzipped and open in the appropriate program.

Note: After step 2 above, you can single left click on the filename. Then click on the Extract button to choose a location for the file to be saved in its format, not a zipped format.
Find Files, Folders, or Programs

Search Tool
1. **Start** button then the **Search** option
2. **Files or Folders** (Other options include: *On the Internet, Using Microsoft Outlook, For Internet Audio/Video, For People*)

3. Type in the **file or folder name**

Or
4. Type information in the **Containing text**: location

<table>
<thead>
<tr>
<th>Wildcard character</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>?</td>
<td>Used for ONE unknown character</td>
<td>Letter.do?</td>
</tr>
<tr>
<td>*</td>
<td>Used for MANY unknown characters</td>
<td>Letter.* or *. or *.exe</td>
</tr>
</tbody>
</table>

5. Choose the drive to **Look in:**
6. Click on **Search Now** – The matches will appear on the right.
   
   **Note**: You can create a more refined search using the **Search Options** button.
7. Double click on the name to launch the file or the program.

**Save the Search Criteria**
1. Choose **Save Search** from the **File** menu.
2. Navigate to the location where you want to save the search criteria.
3. Name the search and click **Save**.

**Note**: Open the Search file when you want to search with the same criteria.
**Recycle Bin**

The recycle bin contains documents you delete off the C: drive or hard drive of that computer. You can open the recycle bin to remove contents or delete the contents.

1. Open the **Recycle Bin** from the desktop.
2. Select the **files, folders, or programs** you want to either delete completely or remove from the recycle bin.
3. From the **file** menu choose any of the following:
   - **Empty Trash** to delete all contents of the recycle bin
   - **Restore** to move the selected files from the recycle bin and place them back in their original location
   - **Delete** to destroy only the selected files

*Note:* The Recycle Bin will only contain the contents of files removed from the C: drive.
Capture a Screen Shot

To assist in making documents supporting software or computer directions use screen shots. Screen shots allow the reader to see visual of the software.

To Capture the Entire Screen
1. Navigate to where you want to capture the image
2. Press the Print Scrn button on the keyboard to send the image of the entire desktop to the clipboard
3. Paste the image into a file. To paste the image use the Paste button, from the Edit menu choose Paste, or press Ctrl + V on the keyboard.

Example of an image using Print Scrn

To Capture a Window
1. Navigate to where you want to capture the image
2. Press Alt + Print Scrn to send the window to the clipboard
3. Paste the image into a file. To paste the image use the Paste button, from the Edit menu choose Paste, or press Ctrl + V on the keyboard.
Example of an image using Alt + Print Scrn

To Crop the Image
1. Paste the image into a file
2. Double-click the image to view the Format Picture dialog box

3. Enter the **number of inches** to crop from the left, right, top, and bottom of the image.
4. Click **OK**.
Printers

To Check Your Print Jobs
1. Left click on the Start Button.
2. Choose Settings then Printers. The Printer Window will appear.
3. Double left click on the printer that contains your print job.
4. You will now be able to check the status of the print job – spooling, printing, paused.

To Delete Your Print Jobs
1. Left click on the Start Button.
2. Choose Settings then Printers. The Printer Window will appear.
3. Double left click on the printer that contains your print job.
4. Click on the print job you want to delete – You can only delete your print jobs.
5. Press the Delete key on your keyboard.

To Change the Printer
1. Open the file you want to print
2. From the File menu choose Print. The print dialog box will appear.
3. In the Name field choose a different printer from the drop-down menu.
To Have a Watermark Appear on All Your Printed Files

1. Open the file you want to print
2. From the **File** menu choose **Print.** The print dialog box will appear.
3. Click on the **Properties** button.
4. Click on the **Effects** tab.
5. Change the Watermarks location using the drop-down menu or choose **Edit.**
6. Make your changes and click on **Apply** and then **OK.**
7. Click on **OK** if you are ready to print.
To Change the Paper Source

1. Open the file you want to print
2. From the File menu choose Print. The print dialog box will appear.
3. Click on the Properties button.
4. Click on the Paper tab.

5. Optional: Change the Size of the paper using the Size is location.
6. Optional: Change the Source of the drawer using the Source is location.
7. Click on Apply and then OK.
8. Click on OK if you are ready to print.
To Change the Page Orientation

1. Open the file you want to print
2. From the File menu choose Print. The print dialog box will appear.
3. Click on the Properties button.
4. Click on the Basics tab.

5. Optional: Change the Orientation.
6. Optional: Increase the number of copies to print.
7. Click on Apply and then OK.
8. Click on OK if you are ready to print.

Note: You can also change the Orientation by going to File and Page Setup.
Print Parameters From Within Microsoft Office

To Change Page Setup
1. Launch Word.
2. Open a document.
4. Change the margins, paper size, and layout from this window.
5. Click OK when you have set the appropriate options.

To Change Print Parameters
1. Launch Word.
2. Open a document.
3. From the File menu choose Print or on the keyboard press Ctrl + P. The Print dialog box will appear.
4. Choose the **printer**, change the number of **copies**, change the **print range** from this window.
5. Click **OK** when you have set the appropriate options.

**To Print a Portion of a File**
1. Open the file.
2. Highlight the portion you want to print.
3. Highlight text and graphics by doing one of the following:
   4. Left click and drag
   5. **Double** left click to select the word
   6. **Triple** left click to select the paragraph
   7. Use **Shift + right or left arrow** keys to select one letter at a time
   8. Use **Shift + up or down arrow** keys to select one line at a time
   9. Use **Ctrl + Shift + arrow keys** to select one word at a time
10. From the **File** menu choose **Print** or on the keyboard press **Ctrl + P**
11. In the Print Dialog box choose **Selection** in the Print Range section.
12. Click **OK** to print.
Virus Check

In order to ensure your computer is protected from the most recent virus outbreak, please perform the following on your computer as soon as possible:

To See Which Version of McAfee is Currently Installed
1. Right-click on the magnifying glass on the lower right-hand corner of your screen
2. Select About
3. The version of McAfee VirusScan appears in bold, black text. It should read McAfee VirusScan w/SP1 4.5.0.534 or McAfee VirusScan v4.5.1. If it does not, contact the Help Desk at ext. 6800 and do not proceed with the rest of these instructions.
4. Click OK to close the window

To Update the Virus Definition Files On Your Computer
1. Click on Start, Programs, Network Associates, VirusScan Console
2. Double-click on AutoUpdate
3. Click on the Run Now button
4. A box will appear indicating the AutoUpdate Status. You will see “Processing files… Installing files…” Wait until you see “Update of .DAT files successful! Status Completed.”
5. Click OK to close the window if it does not close automatically.

To Make Sure the Internet Filter is Enabled
1. Right-click on the red, white and blue V-Shield on the lower right-hand corner of your screen
2. Select Properties
3. Select Internet Filter
4. All 5 boxes should have a check mark in them. If all are not checked, put a check in each one and click Apply.
5. Click OK to close the window

To Scan a Drive

2. Click the Browse button to navigate to the drive and folder you want to scan.
3. Press the Scan Now button.
4. The computer will scan the selected drive and folders and report and/or fix any errors encountered.
Troubleshooting

If the Program is Not Responding
2. Choose Task List to view all open programs
3. Select the program that is not responding
4. Choose End Task to stop the program.
5. You will go back to the desktop.

If Your Mouse Locks
1. Save your file using Ctrl + S
2. Press Alt + F4 to end the program. Continue to do Alt + F4 to close all open programs.
3. Press Alt + F4 to view the Shutdown dialog box
4. Use the up and down arrows to cycle through the four shutdown options
5. Press Enter on shutdown
6. Reboot the computer and your mouse should work

Server Outages
When a server goes down, in Windows Explorer and My Computer the inactive drive icons will appear with a red X. If you attempt to open the drive, you will receive an error message. When the server is up again, the network drives are immediately available. Open the drive to remove the red X and access your files.
Using Help

1. On the desktop, press **F1** on the keyboard. This will launch **Windows Help**.
2. Choose **Help Topics**.
3. Choose the **index** tab for an alphabetical list of topics or choose the Find tab that will launch the windows help system database wizard (the index is your best bet to finding assistance).
4. To print the topic, choose **Print** from the **Options** button.